Excel: Formeln automatisch kopieren und einsetzen

Mit Excel können Sie eine Formel kopieren und gezielt einsetzen lassen. So wird ein ganzer Bereich automatisch mit dieser Formel gefüllt.

So füllen Sie einen Bereich mit Formeln

  1. Markieren Sie den Bereich, der die Formeln erhalten soll.
  2. Geben in die Formelzeile den gewünschten Ausdruck ein

    Die Formel geben Sie über das Formelfeld ein.
  3. Drücken Sie zum Abschluss der Formeleingabe kein einfaches [Return], sondern [Strg + Return].
  4. Was Excel dabei macht entspricht der Logik, die beim Kopieren einer Formel aus einer Zelle in eine andere Zelle passiert: Excel bezieht die Formel auf die erste markierte Zelle und passt in allen anderen Zellen des Bereichs die Bezüge an.

Ein Beispiel für automatisches Füllen mit Formeln

Angenommen, Sie haben eine Liste monatlicher Umsätze von Filialen:

Excel Liste Umsätze ohne Summe
Liste von Umsätzen

Um die Halbjahressumme zu erhalten, könnten Sie in Zelle B8 eine Summierung der darüber liegenden Umsätze vornehmen und diese Formel in die Felder rechts davon kopieren.

Einfacher geht es aber so:

Markieren Sie den Bereich B8 bis D8.

Gehen Sie in die Formelzeile und geben dort ein =SUMME(B2:B7) – wobei Sie die Bereichsangabe innerhalb der Klammern am einfachsten durch Markieren per Maus erzeugen.

Zum Abschluss drücken Sie [Strg] + [Return].

Nun hat Excel diese Formel in angepasster Form in alle Ziele kopiert:

Excel Summe für Umsatzliste per Mehrfachformel
Die Wirkung der Befüllung mit Formeln

Das Beispielproblem hätte man zwar einfacher über die Schaltfläche AutoSumme lösen können, aber die Wirkung der automatischen Befüllung mit einer Formel kommt hier gut zur Geltung.

Bestseller Nr. 1
Excel Tipps und Tricks für Dummies
  • Rainer W. Schwabe
  • Wiley-VCH Verlag GmbH & Co. KGaA
  • Auflage Nr. 2 (03.02.2016)

Letzte Aktualisierung am 19.12.2016 / Affiliate Links / Bilder von der Amazon Product Advertising API

Schreibe einen Kommentar