Zellen mit Inhalt zählen in Excel – drei Formeln, die helfen

Möchten Sie in Excel die Zellen mit Inhalt zählen? Dann lesen Sie in diesem Tipp, wie es geht.

Excel: Zellen mit Inhalt zählen

Die Formel für das Ermitteln der gefüllten Zellen lautet ANZAHL2. So wenden Sie die Formel an.

  1. Klicken Sie in eine leere Zelle, in der die Anzahl der gefüllten Zellen erscheinen soll.
  2. Tippen Sie =ANZAHL2(von:bis) ein.
  3. An Stelle von von:bis geben Sie den Zellbereich ein, zum Beispiel
    =ANZAHL2(A1:B5)
  4. Drücken Sie auf [Return]. Anschließend erscheint die Anzahl der gefüllten Zellen.

Lesen Sie hier, wie sie in Excel leere Zellen zählen.

Zellen mit Inhalt zählen in Excel
Mit ANZAHL2 zählen Sie Zellen, die Ziffern oder Texte enthalten.

Anzahl der Zellen mit Zahlen ermitteln

Um die Zellen zu zählen, die Zahlen enthalten, verwenden Sie im Beispiel oben die Formel

=ANZAHL(A1:B5)

Zellen mit Text zählen

Möchten Sie nur die Anzahl der Zellen mit Text ermitteln, verwenden Sie oben die Formel

=ZÄHLENWENN(A1:A5;”*”)

Wozu Zellen mit Inhalt zählen

  • Sie können in einem Fragebogen anzeigen, wie viele Zellen schon mit Antworten gefüllt sind.
  • Im Zusammenspiel mit dem Zählen leerer Zellen können Sie eine schöne Fortschrittsanzeige für Tabellen bauen, die jemand anderes ausfüllen muss.

Schreibe einen Kommentar