Excel-Grundlagen: Zellen finden, Zahlen addieren, Durchschnitt bilden

Die Grundlagen von Excel sind einfach: Ein Arbeitsblatt besteht aus Reihen, Spalten und Zellen. Formeln verbinden die Zellen dann zu Berechnungen, zu denen Sie hier eine Einführung erhalten.

So addieren Sie Zahlen in Excel

In Excel können sie nicht nur Zahlen und Texte in eine Tabelle schreiben. Vielmehr kann das Programm komplexe Berechnungen ausführen.

Zahlen zusammenzählen in Excel
Zahlen zusammenzählen in Excel

Starten Sie Excel und Sie sehen links oben die Zelle schwarz umrandet. Hier können sie direkt eine Formel eingeben. Formeln brauchen Sie immer dann, wenn Sie in Excel etwas berechnen möchten.

Geben Sie ein =-Zeichen ein, also das “Ist-gleich-Zeichen”. Anschließend können Sie, wie aus der Schule gewohnt, zwei oder mehrere Zahlen mit Rechenanweisungen dahinter schreiben, zum Beispiel:

= 100 + 20 - 10

Sobald Sie die [Return]-Taste drücken, erscheint das Ergebnis der Berechnung im Feld, nämlich

110

Sobald Sie noch einmal auf die Zelle klicken, erscheint oben in der Formel-Zeile der vorer von Ihnen eingegebene Term. Den können Sie auch ändern, also weitere Rechenanweisungen dazu schreiben, oder eine Zahl gegen eine andere austauschen. Nach einem neuerlichen Druck auf die [Return]-Taste erscheint das entsprechende Ergebnis.

Excel-Grundlagen: So rechnen Sie zwei Zellwerte zusammen

Ein Arbeitsblatt in Excel ist in Zellen unterteilt. Dort können Sie Zahlen hineinschreiben und anschließend die Zahlen aus unterschiedlichen Zellen mit einander verrechnen.

  1. Geben sie in die Zelle A1 eine Zahl ein, zum Beispiel 100.
  2. Drücken sie die [Pfeil rechts]-Taste. Die schwarze Umrandung wandert eine Zelle weiter nach rechts.
  3. Geben Sie hier noch eine Zahl ein, etwa 50.
  4. Tippen Sie noch einmal auf [Pfeil rechts]. Wieder wandert der Rahmen eine Zelle weiter.
  5. Hier geben Sie jetzt eine Excel-Formel ein: Tippen Sie auf [=], also das Gleichheitszeichen und geben Sie dann ein: A1+B1. Komplett sieht der Inhalt der Zelle so aus:
    =A1+B1
  6. Drücken Sie auf [Return] und Sie sehen das Ergebnis, in unserem Beispiel 150.
Zwei Zahlen in Excel addieren
Zwei Zahlen in Excel addieren

Wenn Sie möchten, können sie die Ausgangswerte der Berechnung einfach ändern: Klicken Sie beispielsweise auf die Zelle A1 und tippen Sie hier statt der 100 eine andere Zahl ein, etwa 200. Tippen Sie dann auf [Return] und sofort ändert sich das Ergebnis. Um die Summe aus mehreren Zellen zu berechnen, kennt Excel übrigens die praktische Funktion SUM().

So ermitteln Sie den Durchschnitt aus Zahlen

Mit Excel können Sie ganz leicht den Durchschnittswert aus mehreren Zahlen ermitteln. Die Formel hierfür heißt MITTELWERT.

  1. Schreiben Sie in der ersten Spalte A ein paar Zahlen untereinander, zum Beispiel:
    10
    22
    35
    56
    18
  2. Drücken Sie dabei jeweils die Taste [Return], um in die nächste Zeile zu gelangen.
  3. Nach Eingabe der letzten Zahl drücken Sie nochmals [Return]. Jetzt befinden Sie sich in einer leeren Zelle.
  4. Tippen Sie ein Gleichheitszeichen ein, gefolgt vom Befehl MITTELWERT und einer Klammer:
    =MITTELWERT(
  5. Hinter die Klammer geben Sie den Zellbereich ein, in dem die Zahlen stehen. In unserem Beispiel haben Sie in der Spalte A die ersten fünf Zellen gefüllt, also A1 bis A5. Folglich geben Sie ein: A1:A5 und schließen die Klammer wieder. Der komplette Befehl sieht dann so aus:
    =MITTELWERT(A1:A5)
  6. Der Doppelpunkt bedeutet: Nimm alle Zellen von A1 bis A5.
  7. Nach dem Drücken der [Return]-Taste sehen Sie das Ergebnis. Im Beispiel ist das die 28,2.
Excel: Durchschnittswert aus mehreren Zellen berechnet
Excel berechnet den Durchschnittswert aus mehreren Zellen

Die Formel, die Sie in eine Zelle schreiben besteht also aus Zahlen, Zellbezügen, Operatoren wie das Plus- oder Minuszeichen oder eingebauten Funktionen wie MITTELWERT() im Beispiel. Wenn Sie mit diesen Grundlagen erst einmal vertraut sind, können Sie die nächsten Ziele anpeilen und zum Beispiel die bedingte Formatierung von Excel verwenden, um Zellen je nach ihrem Wert eine andere Farbe, einen speziellen Hintergrund oder eine andere Formatierung geben.

Automatisch fortlaufende Datumswerte erzeugen

Excel-Tabellen enthalten oft Datumsangaben, um beispielsweise die Einnahmen bestimmter Tage anzuzeigen. Allerdings ist es recht mühsam, beispielsweise die Daten eines Monats vom 1. bis zum 30. oder 31. von Hand einzutippen.

  1. Geben Sie in die Zelle A1 einen Datumswert ein, zum Beispiel 1.9.10.
  2. Um die Zelle herum sehen Sie einen schwarzen Rahmen. Rechts unten an diesem Rahmen sehen Sie einen kleinen schwarzen Punkt.
  3. Klicken Sie mit der linken Maustaste genau auf diesen Punkt und ziehen Sie den Mauszeiger bei gedrückter linker Taste langsam nach unten.

    Datumsbereich ziehen
    Den Datumsbereich ziehen Sie mit der Maus

  4. Neben dem Mauszeiger sehen Sie einen Datumswert, der immer größer wird, je weiter Sie die Maus nach unten ziehen. Der Wert zeigt, welches Datum in der letzten von Ihnen erzeugen Zelle stehen wird.
  5. Ziehen Sie die Maus so weit nach unten, bis Sie den gewünschten Wert erreicht haben. Dann lassen Sie los und die Datumsangaben werden automatisch eingetragen.

    Datumsbereich fertig
    Nun ist der Datumsbereich fertig

Halt die Klappe, Alexa! 😤

So, Schluss, aus. Alexa ist abgestöpselt. Stecker aus der Dose, ab ins Regal. Warum? Weil mir das Amazon Echo dauernd reinquatscht. Und weil es mich nicht versteht.

Warum ich von einem simplen „Plop“ so begeistert bin 🎛

VCV-Rack

Ok, es ist mehr, als ein „Plop“ – es ist auch ein „Wi-UUU-Wi-UUU“ und so vieles mehr. Ich spreche von einem modularen Synthesizer. Fast hätte ich mir so ein Ding als Hardware gekauft für über 500 Euro. Doch dann habe ich ein Programm entdeckt, das einen modularen Synthesizer auf dem Computer simuliert.