Excel: Namen für Zellen vergeben

Sie wollen in Excel Namen für Zellen vergeben oder ganze Bereiche benennen? Dann hilft unser Tipp.

So weisen Sie in Excel Zellen Namen zu

  1. Klicken Sie auf die gewünschte Zelle oder markieren Sie den Zellbereich.
  2. Klicken Sie auf das Feld über der ersten Spalte A, das die Koordinaten der Zelle enthält.

    Excel Zellnamen vergeben
    Excel Zellnamen vergeben

  3. Überschreiben Sie die vorgegebene Zellkoordinate mit dem Namen.
  4. Sie können dann in Formeln mit diesem Zell- oder Bereichsnamen arbeiten.

Tipp: Klicken Sie auf das Pfeilsymbol rechts im Feld. Dann klappt eine Liste aller vergebenen Zellnamen auf, die Sie direkt anwählen können.

Tipp: Wenn Sie eine benannte Zelle an einen anderen Platz verschieben, wird die Benennung mit übernommen. Die Formeln stimmen also immer noch.

So hilft Ihnen die Benennung von Zellen und Zellbereichen

Stellen Sie sich vor, dass Sie nach einiger Zeit Ihre Kalkulation überarbeiten möchten Wenn Sie nun mit Formeln konfrontiert werden, die nur mit Zellkoordinaten arbeiten, ist das Verständnis der Formeln extrem schwer.

Viel einfacher zu verstehen sind doch Formeln wie

=Listenpreis * (1-Rabattprozent) + Überführungskosten

Das können Sie eben durch die Benennung der jeweiligen Zellen erreichen.

Benannte Zellbereiche eignen sich zum Beispiel dann, wenn Sie eine Formel verwenden, die als Parameter mehrere Zellen verträgt, wie etwa SUMME().

Sie könnten zum Beispiel die Formel zur Aufsummierung der monatlichen Umsätze eines Jahres statt so

=SUMME(C3:C14)

unter Verwendung der Benennung so schreiben

=SUMME(monatliche_Umsätze)

Dazu müssen Sie zuvor natürlich dem Bereich C3:C14 diesen Namen vergeben.

Namen in Formeln verwenden

Wenn Sie viele oder lange Namen in Ihrer Tabelle benutzen, lassen Sie sich doch den Namen vorschlagen:

  1. Geben Sie in einer Zelle eine Formel ein
  2. An der Stelle, wo das Programm einen Parameter oder eine Zelladresse erwartet, tippen Sie die ersten Anfangsbuchstaben des Namens ein, bis er in der Vorschlagsliste erscheint.

    Excel schlägt bei Formelparametern auch die von Ihnen definierten Namen vor

  3. Um den Namen zu vervollständigen klicken Sie ihn in der Auswahlliste mit der Maus an oder selektieren ihn per [Pfeil unten] und schließen die Auswahl dann mit [Tab] ab.

 

So können Sie die Namen alternativ festlegen

Der gezeigte Weg ist normalerweise der einfachste. Sie können aber auch diese Variante verwenden:

  1. Markieren Sie die Zelle oder den gewünschten Bereich
  2. Klicken Sie den Bereich mit der rechten Maustaste an
  3. Aus dem erscheinenden Kontextmenü wählen den Befehl Namen definieren 
  4. Zusätzlich zur Express-Variante können Sie hier auch noch einen hilfreichen Kommentar vergeben. Der erscheint dann in der Auswahlliste neben dem Namen.
Auch über das Kontextmenü lässt sich Sie ein Name für Zellen und Bereiche vergeben.

Wollen Sie in Excel alle Formeln zusammen angezeigt bekommen, dann lesen Sie hier weiter: So finden Sie alle Zellen mit Formeln in einer Excel-Tabelle.

Halt die Klappe, Alexa! 😤

So, Schluss, aus. Alexa ist abgestöpselt. Stecker aus der Dose, ab ins Regal. Warum? Weil mir das Amazon Echo dauernd reinquatscht. Und weil es mich nicht versteht.

Warum ich von einem simplen „Plop“ so begeistert bin 🎛

VCV-Rack

Ok, es ist mehr, als ein „Plop“ – es ist auch ein „Wi-UUU-Wi-UUU“ und so vieles mehr. Ich spreche von einem modularen Synthesizer. Fast hätte ich mir so ein Ding als Hardware gekauft für über 500 Euro. Doch dann habe ich ein Programm entdeckt, das einen modularen Synthesizer auf dem Computer simuliert.